написать программу в ABC паскале с циклом
Приложения:

Ответы на вопрос
Ответил petyaGavrikov
0
var d,i:integer; a,s:real;
begin
s:=0;
d:=1;
for i:=1 to 6 do
begin
a:=1/sqrt(2*d);
s:=s+a;
d:=d*10;
end;
writeln('s = ',s);
end.
Результат:
s = 1.03309207261954
begin
s:=0;
d:=1;
for i:=1 to 6 do
begin
a:=1/sqrt(2*d);
s:=s+a;
d:=d*10;
end;
writeln('s = ',s);
end.
Результат:
s = 1.03309207261954
Новые вопросы