Информатика, вопрос задал ratlady , 7 лет назад

Написать программу "Угадай число". Программа загадывает рандомное число(от 0 до 100) а пользователь должен отгадать его. Программа должна давать подсказки, больше или меньше загаданное число. На паскале пожалуйста

Ответы на вопрос

Ответил аыыа
0

program znanija;

var

a,c:integer;

begin

a:=Random(0,100);

while c <> a do  

begin

readln(c);

if c>a then

writeln('Число больше чем загаданное');

if c<a then

writeln('Число меньше чем загаданное');

if c=a then

writeln('ПОБЕДА!');

end;

end.

Новые вопросы