Информатика, вопрос задал stepkintimur05 , 6 лет назад

написать программу у pascal даю 100 балов​

Приложения:

dragonipam: Получается: Ввесити x и по условия вывести y?
dragonipam: Ввести*

Ответы на вопрос

Ответил dragonipam
0

Ответ:

var

x,y:integer;

begin

read(x);

if x<=0 then

writeln('y=', x+20)

else

writeln('y=', x*20);

end.

Новые вопросы