Информатика, вопрос задал Дэйа , 9 лет назад

Написать программу Turpo pascal помогите пожалуйста что сможете!!!

Вывести на экран свое имя.

Ответы на вопрос

Ответил NiGhtWolFs
0
begin
write ('Здесь имя которое нужно вывести на экран');
end.

Ещё один вариант:

var a:string;
begin
write ('Как Вас зовут? ');
readln (a);
WRITELN;
write ('Вас зовут: ',a);
end.

Приложения:
Ответил Дэйа
0
Спасибо большое!
Ответил NiGhtWolFs
0
Да не за что)))
Первый вариант когда имя вводится в сам код программы, во втором варианте пользователь сам вводит своё имя с клавиатуры и программа потом выводит на экран введённое им имя
Ответил Дэйа
0
Понятно. Благодарю! А может подскажете и по другой проблеме? Я установила Turo Pascal 7 на ноутбук Windows 8.1 , но при нажатии горячих клавиш с использованием кнопок F, становится черный экран и зависает ноут. И еще, как изменить размер интерфейса программы с полного экрана на маленький (ресайз). P.S. Извините, что задаю такие вопросы, но мы только начали изучать Pascal.
Новые вопросы