написать программу, спросить у пользователя 5 его оценок по предметам . Похвалить за каждую десятку
пж пд пж очень срочно

Ответы на вопрос
Ответ:
Console.WriteLine("Введите свои оценки по пяти предметам:");
int a = int.Parse(Console.ReadLine());
int b = int.Parse(Console.ReadLine());
int c = int.Parse(Console.ReadLine());
int d = int.Parse(Console.ReadLine());
int e = int.Parse(Console.ReadLine());
if (a == 10) Console.WriteLine("Молодец! Неплохо учишься");
if (b == 10) Console.WriteLine("Молодец! Неплохо учишься");
if (c == 10) Console.WriteLine("Молодец! Неплохо учишься");
if (d == 10) Console.WriteLine("Молодец! Неплохо учишься");
if (e == 10) Console.WriteLine("Молодец! Неплохо учишься");
if (a != 10 && b != 10 && c != 10 && d != 10 && e != 10) Console.WriteLine("Надо учиться лучше!!");
Объяснение:
написано на C#