Информатика, вопрос задал Аноним , 10 лет назад

Написать программу, считающую сумму цифр целого числа. программа должна быть написана в TP(Turbo Pascal)

Ответы на вопрос

Ответил HunterVS
0

program z1;
var S,n:integer;
begin
writeln('Введите число');
readln(n);
while n>0 do begin
S:=S+n mod 10;
n:=n div 10;
end;
writeln('S=',S);
end.

Новые вопросы