написать программу считающую количество чисел оканчивающихся на 5 и 7 в ряду от 1 до 300
Ответы на вопрос
Ответил csharp
0
- var
- i, k: integer;
- begin
- for i := 1 to 300 do
- if (i mod 10 = 5) or (i mod 10 = 7) then
- k := k + 1;
- Writeln('Количество цифр, оканчивающихся на 5 или 7: ', k);
- end.
Ответ
60
Новые вопросы
Английский язык,
2 года назад
Русский язык,
2 года назад
Математика,
7 лет назад
Алгебра,
7 лет назад
Алгебра,
9 лет назад
Алгебра,
9 лет назад