написать программу С++ Создать массив на 20 элементов,заполнив их последовательностью элементов от 1 до 20, вывести их в столбик на консоль
Ответы на вопрос
Ответил MaxLevs
0
#include <iostream>
using namespace std;
int main() {
size_t kek[20]; //Объявление
for (size_t i = 1; i <= 20; ++i)
kek[i - 1] = i; // Инициализация (заполнение)
for (size_t i = 1; i <= 20; ++i)
cout << kek[i - 1] << endl; // Вывод (и тут тоже вывод)
system("pause"); // Притормози и полюбуйся на результат
return 0;
}
using namespace std;
int main() {
size_t kek[20]; //Объявление
for (size_t i = 1; i <= 20; ++i)
kek[i - 1] = i; // Инициализация (заполнение)
for (size_t i = 1; i <= 20; ++i)
cout << kek[i - 1] << endl; // Вывод (и тут тоже вывод)
system("pause"); // Притормози и полюбуйся на результат
return 0;
}
Новые вопросы