Информатика, вопрос задал markplaynik , 6 лет назад

Написать программу с процедурой складывание двух чисел.

Ответы на вопрос

Ответил nikitaeda99
1

Решение на Java:

package com.company;

import java.util.Scanner;

public class Main {

   public static void main(String[] args) {

       Scanner scan = new Scanner(System.in);

       

       int a, b;

       

       System.out.print("Введите первое число: a = ");

       a = scan.nextInt();

       

       System.out.print("Введите второе число: b = ");

       b = scan.nextInt();

       System.out.println("Сумма: a + b = " + a + " + " + b + " = " + (a + b));

       }

}

Новые вопросы