Информатика, вопрос задал FunnyFunnyFun , 8 лет назад

Написать программу с постусловием Repeat для вычисления произведения двух чисел суммой

Ответы на вопрос

Ответил Eiring
0
program program1;
var
a, b, p: integer;
begin
write('Введите два числа: ');
readln(a, b);
p := 0;
repeat
p := p + a;
b := b - 1;
until (b = 0);
writeln(a, ' * ', b, ' = ', p);
end.
Новые вопросы