Написать программу с помощью которой вводится натуральное число n (n>99) Затем программа должна вычислить кол-во сотен в введённом числе .
Ответы на вопрос
Ответил Schoolaraga
0
var i, n:integer;
begin
Write('Введите число n >> ');
ReadLn(n); i := n div 100;
Write('Количество сотен в числе ', n ,' является ', i);
end.
begin
Write('Введите число n >> ');
ReadLn(n); i := n div 100;
Write('Количество сотен в числе ', n ,' является ', i);
end.
Приложения:

Новые вопросы
Химия,
2 года назад
Математика,
2 года назад
Математика,
8 лет назад
Алгебра,
8 лет назад
Математика,
9 лет назад