Написать программу с помощью которой определяется название многоугольника, если известно количество его вершин ( от 3 до 6). Предусмотрите неверный ввод данных.
donkate343:
На паскале
Ответы на вопрос
Ответил ИльяАнтонов2001
0
Ответ:
var k: integer;
begin
writeLn('Введите количество углов:');
readLn(k);
if (k < 3) or (k > 6) then
writeLn('Неверный ввод');
if (k = 3) then
writeLn('Треугольник');
if (k = 4) then
writeLn('Четырехугольник');
if (k = 5) then
writeLn('Пятиугольник');
if (k = 6) then
writeLn('Шестиугольник');
end.
Новые вопросы