Информатика, вопрос задал Элла345 , 7 лет назад

Написать программу с помощью которой компьютер находит модуль числа X.Паскаль.Сделайте пожалуйста!

Ответы на вопрос

Ответил Аноним
0

PascalABC.NET 3.4.2, сборка 1847 от 28.10.2018

Внимание! Если программа не работает, обновите версию!

begin

 var x := ReadReal;

 Writeln('|', x, '| = ', Abs(x))

end.

-24.019

|-24.019| = 24.019

Новые вопросы