Информатика, вопрос задал DariaBlace , 9 лет назад

Написать программу с помощью цикла for. Из чисел от 10 до 99 вывести те, сумма которых равна N. N-вводится с клавиатуры. Паскаль.

Ответы на вопрос

Ответил archery
0
var
    i, n: integer;

begin
    readln(n);
    
    for i := 10 to 99 do
        if (i mod 10 + i div 10 = n) then
            writeln(i);
end.
Новые вопросы