Написать программу!
С клавиатуры вводится основание и натуральный показатель. Вычислить степень числа
Ответы на вопрос
Ответил petyaGavrikov
0
var x,xn:real;n,i:integer;
begin
readln(x,n);
xn:=1;
for i:=1 to n do xn:=xn*x;
writeln(x:4:2,'^',n,' = ',xn:5:2);
end.
Пример:
3 5
3.00^5 = 243.00
begin
readln(x,n);
xn:=1;
for i:=1 to n do xn:=xn*x;
writeln(x:4:2,'^',n,' = ',xn:5:2);
end.
Пример:
3 5
3.00^5 = 243.00
Новые вопросы
Математика,
2 года назад
Математика,
2 года назад
Биология,
8 лет назад
География,
8 лет назад
Математика,
9 лет назад