написать программу с использованием оператора while do
Портному принесли кусок ткани длиной 400 метров ,на одну занавеску требуется 3 метра ткани,рассчитать сколько занавесок получится и остаток также, учитывая ,что портной не умеет делить, а только складывать и вычитать
Ответы на вопрос
Ответил Askarik
0
Program portnoy;
var L,k : integer ;
begin
L=400;
k=0;
While L>=3 do begin
L=L-3;
k=k+1;
end;
WriteLn ( ' получится ',k,' занавесок и останется ',L,' метров ткани');
end.
var L,k : integer ;
begin
L=400;
k=0;
While L>=3 do begin
L=L-3;
k=k+1;
end;
WriteLn ( ' получится ',k,' занавесок и останется ',L,' метров ткани');
end.
Ответил Askarik
0
с оператором WriteLn мог накосячить, так как не помню, как записывать внутри скобки, а остальное должно быть верно
Новые вопросы