Написать программу решения уравнения вида: ax>b (Паскаль)
Приложения:

Ответы на вопрос
Ответил Аноним
0
// PascalABC.NET 3.3, сборка 1600 от 23.12.2017
// Внимание! Если программа не работает, обновите версию!
begin
var (a,b):=ReadReal2('Введите a и b для неравенства ax>b:');
if a=0 then Writeln('Нет решения')
else Writeln('x > ',b/a)
end.
Пример
Введите a и b для неравенства ax>b: -6 3.18
x > -0.53
// Внимание! Если программа не работает, обновите версию!
begin
var (a,b):=ReadReal2('Введите a и b для неравенства ax>b:');
if a=0 then Writeln('Нет решения')
else Writeln('x > ',b/a)
end.
Пример
Введите a и b для неравенства ax>b: -6 3.18
x > -0.53
Ответил Jordan113
0
не работает, пишет: Встречено '(', а ожидалось идентификатор. (во второй строчке)
Ответил Аноним
0
Вы в какой версии Паскаля запустили программу? Читали две первые строчки?
Новые вопросы