Написать программу решения уравнения ax3+bx=0 для произвольных a, b. помогите))плииииз!!
Ответы на вопрос
Ответил andrfk
0
Var
a,b,x1,x2:real;
begin
Read(a);readln(b);
if (a*b>0) and( b<>0) then writeln(-2*sqrt(b),' ',2*sqrt(b),' ','0'); else writeln('0');
end.
a,b,x1,x2:real;
begin
Read(a);readln(b);
if (a*b>0) and( b<>0) then writeln(-2*sqrt(b),' ',2*sqrt(b),' ','0'); else writeln('0');
end.
Новые вопросы
Русский язык,
2 года назад
Английский язык,
2 года назад
Математика,
10 лет назад
Математика,
10 лет назад
Литература,
10 лет назад