Написать программу решения уравнения Ax(в 3 степени ) + Bx=0 для произвольных А, В, значения которых вводятся с клавиатуры
Ответы на вопрос
Ответил therealcf2014
0
Получим несколько решений:
var
a, b: real;
begin
readln(a, b);
writeln('x = 0');
if (-b/a) >= 0 then
begin
writeln('x = ', sqrt(-b/a));
writeln('x = ', -sqrt(-b/a));
end;
end.
Новые вопросы