Написать программу решения линейного алгебраического уравнения с произвольными параметрами: A*X+B=0.
Ответы на вопрос
Ответил Аноним
0
var a,b,x:real;
begin
write('Введите коэффициенты а и b: ');
readln(a,b);
x:=-b/a;
writeln('Ответ: x=',x);
end.
begin
write('Введите коэффициенты а и b: ');
readln(a,b);
x:=-b/a;
writeln('Ответ: x=',x);
end.
Новые вопросы