Информатика, вопрос задал artem284122 , 9 лет назад

Написать программу,решение следующей шуточной задачи(использовать неполную форму)
1)ЭВМ спрашивает:"Сколько вам лет?"
*Если ответ меньше 18,то отвечает:"Вы ребёнок"
*Если вам больше 18 но меньше 35:"Вы молоды"
*Если вам больше 35 но меньше 100:"Вы взрослый"

Ответы на вопрос

Ответил angryfukse
0
program evm;
var
a:integer;
begin
Writeln('Сколько вам лет? ');
readln(a);
if a<18 then writeln('Вы ребёнок');
if (a>18) and (a<35) then writeln('Вы молоды');
If (a>35) and (a<100) then writeln('Вы взрослый');
readln;
end.
Новые вопросы