написать программу разветвленного алгоритма. если x>5 тогда y=x+4 иначе y=x-10
Ответы на вопрос
Ответил KoriRori
0
Begin
var: x,y: integer;
Begin
Writeln('Vvedite x');
If x>5 then y=x+4 else y=x-10;
Writeln('y=',y);
Readln;
Readln;
End.
var: x,y: integer;
Begin
Writeln('Vvedite x');
If x>5 then y=x+4 else y=x-10;
Writeln('y=',y);
Readln;
Readln;
End.
Новые вопросы
Литература,
2 года назад
Математика,
9 лет назад
Алгебра,
9 лет назад
Математика,
10 лет назад
Математика,
10 лет назад