Написать программу распечатывающую сумму всех чисел кратных 3 от 10 до 20
PewDeiNiro:
на каком языке программирования
Ответы на вопрос
Ответил danyavdele
1
var i,n,a:integer;
a:array[1..100] of integer;
begin
for i:=10 to 20 do
if a[i] mod 3=0 then writeln(a[i]);
end.
a:array[1..100] of integer;
begin
for i:=10 to 20 do
if a[i] mod 3=0 then writeln(a[i]);
end.
Ответил dim10102806
2
var i,n,s:byte;
begin
s:=0;
for i:=10 to 20 do
if (i mod 3=0) then s:=s+i;
write(s);
end.
begin
s:=0;
for i:=10 to 20 do
if (i mod 3=0) then s:=s+i;
write(s);
end.
Новые вопросы
Математика,
1 год назад
Геометрия,
1 год назад
Биология,
2 года назад
Английский язык,
2 года назад
Алгебра,
7 лет назад