Информатика, вопрос задал GoodPupil11 , 2 года назад

Написать программу, проверяющую, принадлежит ли число, введенное с клавиатуры, интервалу(0,10) на языка Pascal

Ответы на вопрос

Ответил Аноним
0
// PascalABC.NET 3.3, сборка 1549 от 17.10.2017
// Внимание! Если программа не работает, обновите версию!

begin
  Writeln(ReadReal.Between(0,10))
end.

Выводится True, если принадлежит [0;10], False - если нет.
Новые вопросы