Написать программу проверки знания истории архитектуры. Программа должна вывести вопроси три варианта ответа. Пользователь должен выбрать правильный ответ и ввести его номер.Ниже представлен рекомендуемый вид экрана во время работы программы (данные, введенные пользователем, выделены полужирным шрифтом).
Архитектор Исаакиевского собора:
1. Доменико Трезини
2. Огюст Монферран
3. Карл Росси
Введите номер правильного ответа и нажмите <Enter>
= 2
Правильно.
Архитектор Исаакиевского собора - Огюст Монферран
на языке Turbo Pascal
Ответы на вопрос
Ответил ZaharovVasya
0
Uses crt;
Var a:integer;
Begin
clrscr;
writeln('Архитектор Исаакиевского собора: ');
writeln('1. Доменико Трезини');
writeln('2. Огюст Монферран');
writeln('3. Карл Росси');
writeln('Введите номер правильного ответа и нажмите <Enter>');
readln(a);
if a=2 then writeln('Правильно.
Архитектор Исаакиевского собора - Огюст Монферран')
else writeln('Не правельно');
readln;
end.
Var a:integer;
Begin
clrscr;
writeln('Архитектор Исаакиевского собора: ');
writeln('1. Доменико Трезини');
writeln('2. Огюст Монферран');
writeln('3. Карл Росси');
writeln('Введите номер правильного ответа и нажмите <Enter>');
readln(a);
if a=2 then writeln('Правильно.
Архитектор Исаакиевского собора - Огюст Монферран')
else writeln('Не правельно');
readln;
end.
Ответил snailik
0
Ответил balenova
0
спасибо :)
Новые вопросы
История,
2 года назад
Английский язык,
2 года назад
Геометрия,
10 лет назад
Алгебра,
10 лет назад
Физика,
10 лет назад