написать программу получить степени a:a,a^2,a^3,...., меньше чем b Делать в pascal abc, ребят помогите пожалуйста
Ответы на вопрос
Ответил petyaGavrikov
0
var a,b,p:integer;
begin
write('a = ');
readln(a);
write('b = ');
readln(b);
p:=a;
while p<b do
begin
write(p,' ');
p:=p*a;
end;
end.
Пример:
a = 2
b = 20
2 4 8 16
begin
write('a = ');
readln(a);
write('b = ');
readln(b);
p:=a;
while p<b do
begin
write(p,' ');
p:=p*a;
end;
end.
Пример:
a = 2
b = 20
2 4 8 16
Новые вопросы
Математика,
2 года назад
Русский язык,
2 года назад
Математика,
8 лет назад
Математика,
8 лет назад
История,
9 лет назад
История,
9 лет назад