Информатика, вопрос задал oiue , 7 лет назад

Написать программу поиска четырехзначного числа, которые при делении на 133 дает в остатке 125 ,а при делении на 134 дает в остатке 111 ( В ПАСКАЛЕ )

Ответы на вопрос

Ответил Вованичикчка
0

//PascalABC.NET v3.3 1633

begin

for var i:=1000 to 9999 do

 if (i mod 133 = 125) and (i mod 134 = 111) then

   writeln(i);

end.

Ответил oiue
0
я не понимаю
Ответил oiue
0
ты можешь ответ написать
Ответил oiue
0
напиши 1234
Ответил Вованичикчка
0
Ответ - 1987
Ответил oiue
0
спасибо
Новые вопросы