написать программу подсчёта числа отрицательных элементов массива
mnv1962:
язык какой?
Ответы на вопрос
Ответил mnv1962
0
const
n=10;
var
a:array[1..n]of integer;
i,k:integer;
begin
for i:=1 to n do
begin
a[i]:=random(100)-50;
write(a[i]:4);
if a[i]<0 then
k:=k+1;
end;
writeln;
writeln(k);
end.
n=10;
var
a:array[1..n]of integer;
i,k:integer;
begin
for i:=1 to n do
begin
a[i]:=random(100)-50;
write(a[i]:4);
if a[i]<0 then
k:=k+1;
end;
writeln;
writeln(k);
end.
Новые вопросы
Русский язык,
2 года назад
Русский язык,
2 года назад
Обществознание,
2 года назад
Информатика,
2 года назад
Биология,
7 лет назад