Информатика, вопрос задал ilabicurin , 1 год назад

написать программу по задаче. Даны 3 целых числа, найти количество положительных цифр на паскале

Ответы на вопрос

Ответил wensent
1

Ответ:

Program test1;

Var

A,B,C,k:Integer;

Begin

k:=0;

WriteLn('Введите числa A,B и C: ');

ReadLn(A,B,C);

If A > 0 Then

k:=k + 1;

If B > 0 Then

k:=k + 1;

If C > 0 Then

k:=k + 1;

WriteLn('Количество положительных чисел в исходном наборе:',k);

End.

Новые вопросы