Написать программу по вычислению квадрата любого числа от 0-9, используя цикл с предусловие (1) и цикл с параметром (2)
Ответы на вопрос
Ответил tsushkevichgleb
0
Ответ:
1)
begin
var count := 0;
while (count<10) do
begin
Writeln('Квадрат ' + count + ': ' + count*count);
count += 1;
end;
end.
2)
begin
for var i := 0 to 9 do
Writeln('Квадрат ' + i + ': ' + i*i);
end.
Объяснение:
Новые вопросы
Английский язык,
2 года назад
Русский язык,
2 года назад
Литература,
7 лет назад
Физика,
7 лет назад