Информатика, вопрос задал 5346746578 , 7 лет назад

Написать программу по определению Четности или Нечетности числа. Число вводится с клавиатуры.Дам 17+9 бала

Ответы на вопрос

Ответил leonidopuss
0

На паскале:

var a:integer;

begin

writeln('Введите целое положительное число');

read(a);

if a mod 2 = 0 then writeln('Число чётное')

else writeln('Число нечётное');

end.

Новые вопросы