Информатика, вопрос задал JV13 , 10 лет назад

Написать программу,по которой компьютер приветствовал бы своего хозяина, а при попытке ввести какое-либо другое имя спрашивал бы: А где Вася?

Ответы на вопрос

Ответил Аноним
0
var s:string;
begin
writeLn('Назовите Ваше имя');
readln(s);
if (s='Вася')or(s='вася') then
writeLn('Привет, ',s)
else writeLn('А где Вася?');
end.
Новые вопросы