Написать программу площадь равнобедренной трапеции на паскале
Ответы на вопрос
Ответил rara010
0
var
a,b,h,s:real;
begin
readln(a,b); // нижнее, верхнее основание
readln(h); // высота
s:=((a+b)/2)*h;
writeln(s);
end.
a,b,h,s:real;
begin
readln(a,b); // нижнее, верхнее основание
readln(h); // высота
s:=((a+b)/2)*h;
writeln(s);
end.
Ответил ikruzhnov
0
Спасибо большое! очень помогли
Новые вопросы