Информатика, вопрос задал chaplin87 , 7 лет назад

Написать программу перевода числа метров в километры.
(Используя программу PascalABC.NET)
И если можно ,то пожалуйста по подробнее!!​

Ответы на вопрос

Ответил MaximShymchenkoM
0

var n:integer;

begin

read(n);

write(n div 1000);

end.

Ответил raf1O5
0

Ответ:

program raf105;

var m,km: real;

begin

write('Введите метры: ');

readln(m);

km:= m / 1000;

writeln('Это будет ',km,' км.');

end.

Объяснение:

В километре 1000 метров. Делим количество метров на 1000 и получаем дробное число километров

Тип real принимает числа с цифрами после точки (не целые)

Новые вопросы