Информатика, вопрос задал qwewqe9494 , 7 лет назад

Написать программу.
Паскаль.
Задан массив BON из N чисел (N=20) случайным образом в диапазоне [-5..5]. Найти количество четных элементов массива.

Ответы на вопрос

Ответил MupoTBopec
0

const N = 20;

var BON:array[0..N] of integer;

   amount: integer;

   i: integer;

begin

 amount := 0;

 randomize;

 for i := 0 to N do

   BON[i] := random(-5,5);

 for i := 0 to N do

   if(BON[i] mod 2 <> 1) then

     amount := amount + 1;

writeln('Четных чисел ',amount);

end.

Новые вопросы