Информатика, вопрос задал Daniragulina , 8 лет назад

Написать программу паскаль.
Вычислите произведение P=1/2*2/3*3/4...10/11 (результат записать с точностью до 8 знаков после запятой)

Ответы на вопрос

Ответил Аноним
0
displaystyle P=prod_{i-1}^{10} frac{i}{i+1}=  frac{1}{2}times frac{2}{3}times frac{3}{4}times ... times frac{9}{10}times frac{10}{11}= \  frac{1cdot2cdot3cdot...cdot9cdot10}{2cdot3cdot4cdot...cdot10cdot11}= frac{1}{11}

begin
  Writeln(1/11:0:8)
end.

Результат
0.09090909
Новые вопросы