Информатика, вопрос задал Babary , 10 лет назад

Написать программу ПАСКАЛЬ вычисления расстояния между населёнными пунктами. 1)Вычислите расстояние между населёнными пунктами.

2)введите исходные данные

3)масштаб карты 120 (кол-во км в одном см)

4)расстояние между  точками изображающими населённые пункты если между ними 3.5 (см)...(должно выйти 420км)

5) расстояние между насел. пунктами ... км

Напишите пожалуйста программу. К завтрашнему дню надо. С  Паскалем проблемы

Ответы на вопрос

Ответил archery
0

var m,r:real;

Begin

Writeln('Вычисление расстояния между населенными пунктами.') ;
writeln('ведите исходные данные:');
writeln('Масштаб карты (количество километров в одном сантиметре) ---> ');

read(m);
writeln('Расстояние между двумя точками, изображающими населенные пункты (см) ---> ');

read(r);
writeln('Расстояние между населенными пунктами ', m*r,' км.');

 

End.

Новые вопросы