Информатика, вопрос задал ромашка261 , 7 лет назад

Написать программу Паскаль нахождения произведения первых N натуральных чисел (1*2*3*..*N), используя цикл с постусловием (оператор repeat-until)

Ответы на вопрос

Ответил ingr
0

var

   i, n : integer;

   s : integer := 1;

begin

   write('введите n=');

   readln(n);

   repeat

       i += 1;

       s *= i;    

   until i = n;

   writeln('s=',s);

end.

Новые вопросы