Написать программу паскаль, которая вводит с клавиатуры одномерный массив из 10 целых чисел и вычисляет: Сколько элементов массива являются четными числами.
Ответы на вопрос
Ответил valgrisa
1
Ответ:
program test;
var i,k:integer;
a:array [1..10] of integer;
begin
k:=0;
for i:=1 to 10 do
begin
write ('a[',i,'] = ');
readln (a[i]);
if a[i] mod 2 = 0 then k:=k+1
end;
writeln;
writeln ('В массиве ',k,' элементов являются чётными числами')
end.
EgorP32:
Лучший
Новые вопросы