Написать программу(паскаль) и блок - схема.
Даю 15 баллов.
Приложения:

Ответы на вопрос
Ответил rightqwer12
0
Ответ:
Данные думаю подставить сами сможете т.к даже не дал их
program p1;
const n=100;
var a:array [1..n] of integer;
var n1:integer;
i: integer;
begin
randomize;
read(n1);
writeln ('Массив');
for i:=1 to n1 do
begin
read(a[i]);
write (a[i], ' ');
end;
writeln;
writeln('Четные элементы:');
for i:=1 to n1 do
if a[i] mod 2=0 then write(a[i],' ');
writeln;
end.
Объяснение:
Ответил AntonRIO
0
чет жеско
Ответил tolkuevgg
0
Ответ:Программа, без блока
Объяснение:
program fggg;
var
a, b: integer;
begin
Writeln('Введите 1,четное число:');
readln(a);
writeln('Введите 2,четное число:');
readln(b);
Writeln('Ответ ', a + b, ';');
end.
Ответил AntonRIO
0
спс
Новые вопросы
Русский язык,
2 года назад
Русский язык,
2 года назад
Физика,
7 лет назад
Геометрия,
7 лет назад
Математика,
8 лет назад