Информатика, вопрос задал fineas , 2 года назад

Написать программу Паскаль.
Дано двухзначное число. Если цифры числа совпадают то вывести на экран true иначе false.

Ответы на вопрос

Ответил petyaGavrikov
1
var n:integer; 
begin
write('n = '); readln(n);
writeln(n div 10 = n mod 10);
end.

Пример 1:
n = 25
False

Пример 2:
n = 44
True

petyaGavrikov: Пожалуйста.
Новые вопросы