Информатика, вопрос задал Domolink , 10 лет назад

Написать программу паскаль! Дан массив из 20 целых чисел, определить среднее арифметическое этого массива

Ответы на вопрос

Ответил ilyaKZ
0

Var a: array [1..20] of integer; i,s:integer;

Begin

For i:=1 to 20 do begin

  read(a[i]); s:=s+a[i];

end;

Writeln(s/20);

readln;

end.

Новые вопросы