Информатика, вопрос задал Kuvshinovs2002 , 8 лет назад

Написать программу (PascalABC), которая получает на вход строку, а на выходе пишет каждый символ строки в "столбик"

Ответы на вопрос

Ответил petyaGavrikov
0

var s:string; i:integer;

begin

writeln('Введите строку:');

readln(s);

for i:=1 to length(s) do writeln(s[i]);

end.


Пример:

Введите строку:

primer

p

r

i

m

e

r

Новые вопросы