Написать программу p=a×b
Ответы на вопрос
Ответил goshaizbelgoroda
0
program eee;
var
p,a,b: integer;
begin
readln(a,b);
p:=0;
begin
while a>0 do begin
p:=p+b;
a:=a-1;
end;
writeln(p);
end;
end.
Ответил Zoqibo
0
Зачем обнулять переменную если она итак изначально равна нулю ?
Ответил goshaizbelgoroda
0
Просто привычка
Ответил Zoqibo
0
Если PascalABC то вот:
var a,b,p:real;
begin
Writeln('Введите число a,b');
readln(a,b);
p:=(a*b);
Writeln('p = ', p);
end.
Новые вопросы