Информатика, вопрос задал HotarU15 , 10 лет назад

Написать программу, определяющую положение точки M(X;Y) относительно прямой y=ax+b

Ответы на вопрос

Ответил archery
0

var x,y,a,b:real;
Begin
  read(a,b);
  read(x,y);
  if y=a*x+b then
    writeln('Точка принадлежит прямой')
  else  writeln('Точка не принадлежит прямой');
End.

Новые вопросы