Написать программу определения, является ли треугольник со сторонами a,b,c, равнобедреним
Ответы на вопрос
Ответил HunterVS
0
program z1;
var a,b,c:integer;
begin
writeln('Введите стороны треугольника');
readln(a,b,c);
if (a=b)or(a=c)or(b=c) then writeln('треугольник равнобедренный') else writeln('треугольник не равнобедренный');
end.
Новые вопросы