Написать программу определения максимального числа последовательности положительных чисел, вводимых с клавиатуры, до тех пор, пока не будет введён 0. (Циклом с предусловием в PascalABC)
Ответы на вопрос
Ответил kylyshevo
0
var
i, max, x: integer;
begin
i := 1;
while i <> 0 do
begin
readln(i);
if i > max
then max := i;
end;
writeln('Наибольшее значение последовательности: ',max);
end.
НЕ ОТНОСИТЬСЯ К ОТВЕТУ:
А какая вам разница,как я решил эту задачу?Главное код работает!
Ответил mafi321
0
Бред какой то
Новые вопросы
Английский язык,
2 года назад
Русский язык,
2 года назад
Информатика,
7 лет назад
Математика,
9 лет назад