Информатика, вопрос задал misha04051995 , 9 лет назад

Написать программу оператора цикла Pascal (Exel) , чтобы рассчитать следующее:
Бизнесмен взял ссуду m тысяч рублей в банке под 20% годовых. Через сколько лет его долг превысит s тысяч рублей, если за это время он не будет отдавать долг?

Ответы на вопрос

Ответил leon123
0
var
m,s,year,procent:Real;
Begin
 Write('Введите число m ');
 Read(m);
 Write('Введите число s ');
 Read(s);
 procent:=(m/100)*20;
 while(m<s) do
  begin
   m:=m+procent;
   year:=year+1;
  end;
 Writeln('Долг превысит через',year:0:0,' год(а)');
end.

Ответил misha04051995
0
нет, можно по другому записать чтобы программа работала в Excel через макросы?
Новые вопросы