Написать программу, объясните.
Ввести двухзначное число. Если сумма цифр числа четная, то увеличить число на 2, в противном случае уменьшит на 2.
Ответы на вопрос
Ответил A1dar
0
var a: integer;
begin
write('Введите число: ');
read(a);
if odd(a mod 10 + a div 10) then a := a - 2
else a := a + 2;
write(a)
end.
begin
write('Введите число: ');
read(a);
if odd(a mod 10 + a div 10) then a := a - 2
else a := a + 2;
write(a)
end.
Новые вопросы