Информатика, вопрос задал Sertinik , 8 лет назад

Написать программу о нахождение площади равнобедренного треугольника по формуле Герона. На Паскаль.

Ответы на вопрос

Ответил Елизавета55666556
0

Program Pr1;
uses crt;
var a,b,c,p,s:real;
begin
clrscr;
readln(a,b,c);
p:=(a+b+c)/2;
s:=(p-a)*(p-b)*(p-c);
s:=s*p;
s:=sqrt(s);
writeln(s);
end.

Новые вопросы